Virtual Router says device not functioning. No fix working

Oct 18, 2014 at 9:25 AM
I downloaded the software months ago. Never been able to use it. Same error message. I've uninstalled and reinstalled my adapters ,updated, used the "allow hosted network mode" command, which returned a positive response. Under the advanced tab of the properties dialog box of my wireless adapter, I saw that adhoc 11n was disabled. I enabled it and finally saw the virtual adapter in the network and sharing center under change adapter settings. I always wondered why it never showed. I disabled the adhoc 11n property again a few mins ago, and the virtual adapter no longer shows, so I suppose that was part of the problem. But even though I turned on sharing for my current connection and enabled that adhoc thingy, I still get the same response(device connected not functioning). I've resorted to using elevated commands to try to find the culprit. My system obviously supports hosted networks, and I update windows regularly. I also manually updated the adapters. Please, please, please, If anyone can help I'd appreciate. I'm fed up. Wifi is something I really need. Cellular data's a b*tch.