Virtual Router under windows 8 not working

Jul 28, 2014 at 5:19 PM
First time I installed it it worked then shutdown
on start up I get the message
"the wireless local area network is powered down and doesn't support the requested operation "
I've checked that all wireless driver's are up to dated
I've uninstalled Virtual Router and re installed still same message can anyone help please
Jan 6, 2015 at 5:32 AM
Follow these steps:
Check whether your adapter supports hosted network
1. Open a command-prompt with administrator privileges.
               If using windows 7 you can do this by:
               * Click Start, click All Programs, and then click Accessories.
               * Right-click Command prompt, and then click Run as administrator.
               * If the User Account Control dialog box appears, Press Yes 

               If using windows 8 or 8.1 you can do this by:
               * Right Click the start button
               * Click Command Prompt (admin) 
               * If the User Account Control dialog box appears, Press Yes
2.When the command prompt is displayed. Type: netsh wlan show drivers and press the enter key
and check for a section where it states: Hosted network supported: Yes

If hosted network isn't supported, sorry it won't work for you

If supported follow this:

3 .Turn WiFi on in your system (otherwise you'll still get the error: the wireless area network interface is powered down and doesn't support the requested operation) and then
  • Type: netsh wlan set hostednetwork mode=allow and press enter
  • Type: netsh wlan start hostednetwork and press enter
Apr 22, 2015 at 3:35 PM

I have tried the following to try to get my hostednetwork to work, but none has been successful, and yes it does support hosted network (I've been using it for quite awhile):

-netsh wlan set hostednetwork mode=allow
-Device Manager --> Network Adapters --> Enabled everything in Network Adapters
-Device Manager --> Network Adapters --> Uncheck "Allow the computer to turn off this device to save power" for everything under Power Manger
-I saw something about clearing temporary files so I cleared all temporary files

I also read somewhere about going to power saver mode and then it stopped working, but this has never been an issue before. What should I do?