"Virtual Router Could not be Started"

Nov 25, 2012 at 5:20 AM

hi all,

Virtual Router in my WIN7 home premium (64-bit) fails to start.

wireless-adapter:Intel Centrino Wireless-N 1000.

the driver is upto date.

every time i satrt virtual router i get the error "Virtual Router Could not be Started"

please help in this.


Mar 18, 2013 at 6:01 PM
If you still have this error, please install the latest release of Virtual Router (v1.0 as of this post) and see if the error persists. Additionally, the latest release has more meaningful error messages.
Mar 22, 2013 at 9:13 AM

I have the same problem. Using v 1.0.
Starting Virtual Router Client on the admin account works fine, but with my normal user account it fails at the second start.
The first start after booting windows no problem occured, but after shutting down Virtual Router Client I was not able to start it again without the "Virtual Router Could not be started" error.

I tried to start it with admin rights, I tried to start it by the task scheduler with the credentials of the admin account - no chance.
If I am logged in parallel to my user account as admin as a second session in the background with a running Virtual Router Client instance, I can start it within the user session and work.

Is there any chance to get it working without starting an admin session in the background ?

Thank you and best regards,