No internet on my Galaxy S

Jul 17, 2012 at 10:08 PM

I have successfully connected through VR but unable to browse anything. 

Please help me.

Thanks!

Jul 22, 2012 at 6:55 AM

check if your internet is shared in your wirless network connection....it must be shared

Jul 22, 2012 at 6:55 AM

.

Jul 22, 2012 at 2:52 PM

same problem connecting ok but internet no

solution please and I also have share my internet

 

Aug 16, 2012 at 2:48 PM

i m having same issue with my HTC. When i start virtual router, it automatically switch shared connection from local area network to wireless network connection 2.

Aug 17, 2012 at 5:30 PM

type in search bar services.msc then click

and find the virtual router service make sure it is started and automatic....

if it does not work go to control panel...network and sharing....change adapter setting and find virtual wifi miniport adapter and go to properties... then click IPV4... then choose obtain an IP address automatically....

the turn of your wifi in cellphone and turn it on again...

i hope it works for you