Workaround: Could not manage and Could not start

Nov 16, 2011 at 6:42 PM

Hello All: I had the same problem that a few of you have had. I am running an Intel 6300 wlan and would get the can not manage service not running, even though the service was in fact running. I also got the can not start service.

Here are my thoughts to get it working:

1. You must have the two wireless adapters working ( one is the physical adapter and the other is a virtual adapter ) if you only have one most likely your wireless does not support using the hosted network features.

2. Even though both adapters are showing present the virtual one is well virtual. no jsut  kidding. It's like the listed name in your network adapters dialog is a place holder.

3. Ensure ICS (Internet Connection Sharing) is turned off on all adapters.

So, what worked for me is:

1. Going to the network adapters and disabling the physical wireless adapter; pause a few minutes, The physical adapter should be disabled and the virtual adapter should be removed from the list.

2. Re-enable the physical adapter and once enabled the virtual adapter should reappear.

3. Next restart the Virtual Router service.

4. Run the virtual router application; Set the parameters and start the virtual router.

 

Observations:

1. If you watch the network adapters list you'll note that the virtual wireless connection shows not connected. However once the virtual router is started and working corrected the virtual wireless status will change to identifying and then when connected the status will show either the virtual router name or the network connection name.

2. If you put your computer to sleep. shutdown, or hibernate the connection will fail and the errors will return, but repeating the above steps will get the setup working again.

 

Hope that helps someone... If so post and let me know...

Jan 2, 2012 at 12:15 PM

Just posting to let you know that worked for me

im on windows 7 was using VR sucessfully on a 3g connection, and got this error when i tried to use it on a hotspot wifi conn in a motel, following the above has gotten me to the point where i can start the VR and connect.

note anyone on an ipod/phone may have to delete the old VR connection from their wifi connections and connect again, i find that often i cannot log into it on my ipod after restarting my pc/vr etc even when the login details have not changed.

Apr 7, 2012 at 1:42 AM

this method didn't help for me

i still get the"Virtual router could not be started" error

May 9, 2012 at 6:23 PM

Still not working ..

Nov 6, 2012 at 5:33 PM

My 3G adapter was set to sharing. After disabling it it work fine again.

Thank you for your effort.