Virtual Router Could not be Started!

Nov 16, 2010 at 1:55 PM

Wow... so that's it? No error log or anything? How am I going to troubleshoot this? :x

Dec 15, 2010 at 5:33 PM

hi all,

Virtual Router Could not be Started!

even i m getting the same error.... i have disabled the windows firewall also.. i m using Windows 7 professional... kindly help me to solve this....


Dec 23, 2010 at 2:54 PM

I also get this error.

I have a fully patched system with all drivers updated, and system re-booted.  I'm running Windows 7 Home Premium (32 bit) on a Lenovo X200 Tablet, with a Realtek rtl8192se.sys wireless driver, file version 2013.0.0309.2010

I'm tethering my iPhone's 3G connection to the Lenovo (works perfectly), and was hoping to share this Internet connection using Virtual Router to create a WiFi network to connect WiFi iPads to it.

The only odd thing I can see is the Microsoft Virtual WiFi Miniport Adapter, version 6.1.7600.16385, which when I start to update the driver gives me the warning that "Windows can't verify the publisher of this driver software", so I haven't installed this yet.  Is this a Microsoft product or part of Virtual Router?

Thanks for any assistance you can provide.

BTW, much nicer UI than Connectify, which also won't even recognize my Bluetooth Internet connection.  I appreciate your contribution to the open source community.


Dec 28, 2010 at 3:13 PM

It would be great if the creator of this application replies back to the group on this core issue Virtual Router Could not be Started!. Im having the same issue with my pc as well, i have all of the required configuration setting to run. Is there a log file or something to help troubleshoot this core issue, and new updates?


Thanks in advance!

Dec 31, 2010 at 11:47 AM

I'm working on fixing bugs (have checked in a few updates the last couple days), but don't know exactly when the next release will be ready.

Jan 1, 2011 at 7:45 AM
Edited Jan 1, 2011 at 7:46 AM

I installed this program about 1 week ago.

First it worked correctly

after 2 or 3 days, when I want to start using it, the " Virtual Router Could not be Started!" was appear & after restarting windows, then again it worked.

but from yesterday, it not work at all.

I tried to reinstall the software, but no result.


My System:

Win 7 Ultimate

My Laptop : Dell 1557

Wlan card : Dell 1397

Jan 4, 2011 at 11:26 AM

I just started getting this error. I haven't changed anything and now Virtual Router won't start. I've tried uninstalling it and reinstalling it but that didn't help. Not sure what is causing this but I maybe there is a way to clear out any cache or anything else that might have started to cause this? (I obviously rebooted my laptop many times)

It's been working great for me for the past 3 months (used it every day).

Jan 23, 2011 at 5:11 PM

I am getting the same error...

It keep telling me that "Virtual Router could not be started"

The only difference i found is previously there was a connection in "Shared Connection" dropdown.

Previously i was using a wired connection through lan. Now i am using 3G USB Datacard for connection.

This might help...

Waiting for solution...

I had also tried to look at eventlog for any information but found nothing... I had verified service running at http://localhost:31337/VirtualRouter/service but not sure about the data.