Connected, but can't access Internet!

Aug 14, 2010 at 9:20 AM

VR is running well, I can see the signal on other devices and connect.

The problem is that i can't access the Internet.


Tried it on Andriod, Ipod Touch, and windows 7. all of them would get connected but cant brows or access Internet!


Please Help

Sep 12, 2010 at 10:05 PM

Maybe you should tell us some more information about your hardware :)

Which WLAN card do you use, which driver, maybe you've installed the management software of your WLAN card.

Without these informations it is nearly impossible to help you...

Sep 26, 2010 at 8:34 AM

I have the same problem. My HP Compaq 610 is running Windows 7 ultimate (32 bit), and I have an Intel Wi-fi 5100 Adapter.


I also have an Asus EeePC 900HA also running the same version of Windows.

I have no problems starting the VR, i have it installed on my primary laptop (Hp Compaq), and the network created with the VR, get shared to my netbook (the EeePC).

The netbook connects to the network but does not have internet access. But this is on my home PPPoE connection.


I also tried this at my work LAN connection which is not PPPoE (does not require password for access to the internet, just plug in the LAN cable and the internet is there) and when I started VR and created the virtual wireless network and also shared it to my netbook, it had access to the internet.

A I guess the problem is that there are specific kind of LAN connection that allow the VR to share the internet also. Am I right? Am I doing anything wrong???

Dec 15, 2010 at 11:07 AM
Edited Dec 15, 2010 at 11:10 AM

I have same problem. I have ASUS laptop with Win7 and Atheros AR5007EG adapter and ZTE BLADE phone. They connects, but i can't access the internet. Pls help me :) My driver version is :

Nov 22, 2011 at 3:27 PM

i have the same problem with my laptop and my phone galaxy s


but with my galaxy s when i browse the internet via opera  it works but not with my laptop :'(

so give it a try it might help


Nov 22, 2011 at 6:51 PM

I'm not sure if this is a place for this but I'm just trying to help.


I recently found out about a similar program called connectify-me...

Google it.

Maybe it will help you

Oct 22, 2012 at 6:41 AM

i have done all settings!!

turn on sharing

netsh command in cmd prompt

n all that till now not able to access internet on my galaxy y....... :-(

May 13, 2013 at 1:55 PM
Hi there, I found a solution to that: Turn off your firewall or change your firewall settings, it will work.
May 30, 2013 at 2:55 PM
I have done all the tutorials and all that was posted in the discussions part of this site.

I have an ipad mini and while the network was discovered by the ipad it will just keep on connecting.

What should I do? Please help!
Oct 20, 2013 at 2:34 AM
Hey guys, still have "no internet access" after your device connect to the PC/laptop wireless hotspot?

I get the same problem, I've tried to connect my ipad mini to the "laptop hotspot", it connected but no internet access. I've read some blogs finally I found a blog that I followed to.
Firts I'm not really sure to do that coz I'm scared it will harm my laptop connection or something, but I can't find other ways even have tried some, still no internet access there. In the end I tried to go with the a bit "engineering style" hehehe..I mean go with the blog.
taraaaa... I did it, the "no internet access" disappear and rise "internet access". Now I can access internet (brows) from my ipad through my "laptop hotspot"
You guys should try it too. For me it is the on;y one way :D
If you're interested google this tittle: Creating a WiFi hotspot in Windows 7 + Sharing Internet connection for use, in Android
Even the tittle is for android but it can be used to ipad too and even he (the blog owner) use another software (mHotspot) but it works with this Virtual Router Manager too.
What you need to do is just follow the instruction step by step. I'm sure you can understand it easily even me cannot really good at English, still able to understand it.
Just try and you'll be surprised :)
I'm so happy by finding the way out of that dark problem, thanks so much to the blog owner.
You know what? I'm now downloading a game in my ipad mini :)
  • I'd like to share the link but I'm scared it is forbidden to share a link here. oya, the blog owner's name is Sanju.
    Keep smile... :))))
Nov 4, 2013 at 9:08 PM
Edited Nov 4, 2013 at 9:21 PM
had the same issue and, as geniusone suggested, disabling my firewall solved my problem.
Nov 11, 2013 at 5:30 AM
Not able to see my internet connection via dongle in Shared Network. I can see only None even after refreshing. Though with shared connections None, Once I was able to connect to wifi from my tab but internet access is not possible. How Can I see my network connection in the shared connections tab: (after id and password)
Nov 11, 2013 at 10:28 AM
un-install the virtual router software, restart and try updating your network drivers. restart without your pc being connected to the internet and after startup install the virtual router software. When done, shutdown and start up your pc with internet connected and then open the virtual router and refresh then refresh the "shared connection" . Now you should see the connection you want to share and you can start up the virtual router.
(Had basically this same problem with the new version and this worked for me) .
Apr 20, 2014 at 2:37 AM
Edited Apr 20, 2014 at 2:39 AM
Hi Folks

Here wonderful Solution is available

Turnoff all anvirus Programs and firewall also

for windows 8,8.1

its working 100%

i am using still 5 months