Virtual Router will not start (Not inapp error)

For the past few days, the client was working beautifully. However, today it refuses to start. I click on the app, and it just fades away without a care in the world

Id #25635 | Release: None | Updated: Mon at 8:44 PM by askmarcoanything | Created: Mon at 8:44 PM by askmarcoanything

can start hotspot but shows saved,secured on android

i am able to create hotspot from win 7 SP164 bit but when i try to connect to it from android it shows 'SAVED,SECURED' i tried to restart microsoft virtual wifi miniport adapter, after it i can con...

Id #25625 | Release: None | Updated: Jul 22 at 7:48 AM by pnkjwrk3 | Created: Jul 22 at 7:48 AM by pnkjwrk3

virtual router manager has stopped working

hai, i gor error msg - __"virtual router manager has stopped working"__ ..... error and i also re-install & uninstall many times but it's work perfectly in 3-weaks but last 1-weaks not work plz he...

Id #25602 | Release: None | Updated: Jul 11 at 11:26 AM by prabumani | Created: Jul 11 at 11:26 AM by prabumani

Cannot manage Virtual Router. The Service is not running

Hi, after the installation of virtual router v1.0 and the proper settings , then clicking Start Virtual router. But, getting the error as "Cannot manage Virtual Router. The Service is not runnin...

Id #25556 | Release: None | Updated: Jul 11 at 8:59 AM by ramesh_nrk | Created: Jun 16 at 7:33 PM by deepti1989

Virtual Router Could Not Be Started

The title is all it says. Literally, I hit Start Virtual Router after filling out an ssid and password, and that's it. I get a popup that says "Virtual Router Could Not Be Started" and nothing more...

Id #25534 | Release: None | Updated: Jun 5 at 4:47 PM by thany2 | Created: Jun 5 at 4:47 PM by thany2

Virtual Wifi device not found

Hi, I get the following error message when starting the virtual router (see attachment) anyone an idea?

Id #25527 | Release: None | Updated: Jul 20 at 1:05 AM by pauloya | Created: Jun 4 at 8:29 AM by korbinianotto

Not able to connect

I am able to start the virtual wifi but the connection shows "no network access". Kindly suggest how to resolve this issue. Thanks

Id #25523 | Release: None | Updated: Jun 3 at 4:20 PM by Mathewvolga | Created: Jun 3 at 4:20 PM by Mathewvolga

Is VirtualRouter safe ?

if VirtualRouter is unsafe then plz tell me..i mean any other person cannot open it..and other security problems?

Id #25483 | Release: None | Updated: May 19 at 5:35 AM by MaulikC | Created: May 19 at 5:35 AM by MaulikC

not able to do anything

i downloaded the software and set it up however when it opens i can not do anything. everything was grayed out and at the bottom of the page it says Can not manage Virtual Router. The service is ...

Id #25481 | Release: None | Updated: Jun 12 at 8:31 AM by Kiran570 | Created: May 16 at 7:19 PM by stephenluke465

Disconnecting after a period of time

I am truly sorry if this issue has already been resolved, i just don't have the time to search for it. Anyways getting to my point, the virtual wifi router works fine after turned on however after...

Id #25414 | Release: None | Updated: Apr 25 at 1:25 AM by thirofer | Created: Apr 23 at 1:46 PM by Limbro