I have installed virtual router successful, i stated but the group or resource is not in the correct state perform the requested operation

I have installed virtual router successful, below Error is showing The group or resource is not in the correct state perform the requested operation please the helpfully any body... Rgards Suman

Id #25785 | Release: None | Updated: Sat at 9:39 AM by sumanreddy | Created: Sat at 9:39 AM by sumanreddy

connected but not able to access internet

i am not able to connect to the internet from my mobile please reslove this issue ASAP.

Id #25783 | Release: None | Updated: Fri at 1:38 PM by Abhi_555 | Created: Fri at 1:38 PM by Abhi_555

device kept obtaining IP address

Hi, I successfully installed virtual router. Connect my laptop to 3G modem and start virtual router without any problems but one. My mobile phone kept obtaining IP address and virtual router did s...

Id #25778 | Release: None | Updated: Oct 11 at 5:17 PM by addinadhika | Created: Oct 11 at 5:17 PM by addinadhika

Virtual Router is not starting

Previously I had connectify installed on my computer. After uninstalling that I have installed 'virtual router' but instead of starting this message(screen shot attached) is coming. Please help.

Id #25777 | Release: None | Updated: Oct 11 at 3:18 PM by Tamasonic | Created: Oct 11 at 3:18 PM by Tamasonic

Windows phones can connect but android cannot.

I have installed it on win 8.1 and win 10 but android devices cannot authenticate but windows phones connect okay. It says authenticating but fails on android phones. Haven't tried it on laptops. H...

Id #25764 | Release: None | Updated: Oct 3 at 12:11 PM by ruftas | Created: Oct 3 at 12:11 PM by ruftas

Virtual Router Manager UI fails to start via RDP

Virtual Router Manager UI fails to start via RDP. No error, no activity... Connecting from Windows, running on Windows 7 64

Id #25739 | Release: None | Updated: Sep 20 at 10:35 PM by franklam | Created: Sep 20 at 10:35 PM by franklam

unhandeled error the just in time debugger was launched without necessary security permissions.

Hi, i am getting this error while running virtual router, after successfully installation of it on windows 7. Please provide solution.

Id #25734 | Release: None | Updated: Sep 16 at 2:37 PM by rajeshrolen | Created: Sep 16 at 2:37 PM by rajeshrolen

HRESULT: 0x80040201

Hello, While I am trying share LAN connection through my laptop ( win 7) wifi, I am consistently getting below error. An event was unable to invoke any of the subscribers (Exception from HRESULT:...

Id #25731 | Release: None | Updated: Sep 15 at 2:22 PM by jijodavid | Created: Sep 15 at 2:22 PM by jijodavid

Error

The group or resource is not in the correct state to perform the requested operation I am getting this error Pls Let me know how to solve it !!

Id #25727 | Release: None | Updated: Sep 28 at 10:43 AM by PeterBrand | Created: Sep 15 at 7:22 AM by yogeshjain91

Installation Error

During installation I get a error message which is attached with this

Id #25724 | Release: None | Updated: Sep 14 at 3:58 AM by ganesharivu | Created: Sep 14 at 3:57 AM by ganesharivu