5
Vote

Exception error "Exception from HRESULT: 0x80040201)"

description

Hello,

While I am trying share LAN connection through my laptop ( win 7) wifi, I am consistently getting below error.

An event was unable to invoke any of the subscribers (Exception from HRESULT: 0x80040201).

Please refer attached screen shot

file attachments

comments

zoomx99 wrote Jun 11, 2013 at 8:40 AM

I get the same error with a cheap Ralink 2870 USB adapter, no error with a D-Link DWL-122 revE USB adapter (but I have another error, IP Address could not be found), Win 7 Professional 64bit

SeijinRyu wrote Jul 23, 2013 at 5:36 PM

I got the same problem since yesterday.
I got no problems with it for about 2-3 Months.
And since yesterday i got this error when i want to start a connection.
De- and reinstalled, rebooted several times, was looking for some windows updates (but nothing critical), deleted some old folders but nothing helps until now.
Maybe some windows update or a steam game has changed anything on my computer? Besides this i got no alteration to it in the last days.
Im using a netgear wireless n300 Usb adapter (wna3100), and my system runs windows 7.

Zeigren wrote Sep 15, 2013 at 7:41 AM

Yeah I get this problem on my Windows 8 64bit laptop but not on my desktop. I can connect to the wireless network but the connection isn't shared so I can't get online with it.

AMITMAHNOT wrote Oct 1, 2013 at 7:13 PM

hey once i too have the same problem. i found one solution for that problem try it..
Go to control panel and uninstall virtual router manager..
now restart your pc/laptop and install virtual router manager in another drive means
if you have installed the previous one in c drive then now install it in d or e drive or
in another drive as you wish.
i have tried this and this solved my problem..

joelevy wrote Nov 17, 2013 at 8:24 PM

I'm having the same problem but don't have another drive to install. Any suggestions for how to fix this? I can't seem to get VR to work at all.

oxinorm wrote Jun 7 at 4:31 PM

i got same problem so i whent in to network cards or what it is in English there u got your lan and wifi card preference then u go to preference or what it called in English again DOH right click on your modem @ the bottom u click and then click sharing tab and enable sharing there and choose the microsoft virtual wifi miniport then u just start the virtual router program as usual and it should work it did for me

hope it help any
did a account so i could post this

Haria wrote Jun 14 at 12:13 AM

And I just made an account to thank oxinom. It worked for me. I went on sharing tab and choose share connection with LAN and then it worked.

wepro wrote Jun 14 at 8:13 PM

unplug or reset your wifi card or usb wifi and start virtual again