Virtual Router Problems

Mar 28, 2012 at 4:53 AM

A.) Virtual Router could not be started

-when first started sometimes it will say " Virtual Router could not be started ".

sol: based on my experience just try it again. click the ok button again and click the refresh button in the VirtualRouter GUI

      and then choose what type of shared connection you want. Then the problem is solved!!!. It is now working..but some will say their 

      devices can connect to the VirtualRouter but with no internet connection, so it will lead to another problem which is B.

 

B.) Why there is no internet services in my device(mobile/PC/LAPTOP) while it is said that I have a connection in  my VirtualRouter?

-This is also my main problem when I first started the VirtualRouter. I can connect to the VirtualRouter but with no internet access.

sol: based on my experience this is what I did:

     1. Go to Control Panel and then click " NETWORK and INTERNET"

     2. Click " NETWORK and SHARING CENTER" and Click "Change adapter settings"

     3. Make sure that your original connection thru internet does share its connection to your Wireless Network Connection 2"

        in my case my "Broadband Connection" is shared. To do this I double click my "Broadband Connection" and click Properties

        then go to "Sharing Tab" then click the box "Allow other network users to connect through this computer's internet connection"

        then choose "Wireless Network Connection 2". Then Click "OK".

     4. It will prompt "Since this connection is currently active,some settings will not take effect until the next time you dial it" then just dial again

        your connection. 

     5. Then now you have a connection!!!

Some will say that when they look into the connection it is said No internet access but don't worry because that's not true it is not only updated in the changes hehe!!... but if you want to see the word "Internet Access" just redo the letter A.) statement. no need to disconnect again.

3.) Still Having Problems? then do the manual thing.

- actually as i read the articles in the other forums I learned that making your laptop/pc a virtual router is one advantage of using Windows 7 so it means that

 even though you  don't use VirtualRouter you can still make your Laptops/PC a VirtualRouter. So why do we need to use Virtual Router? actually for me it is only intended for easy use or for GUI purposes since it is impractical to type many words in command prompt especially if you are a newbie in PC thing.

 

Sol: before starting make sure you disconnect your internet connection.

     note: do the letter B.) before you proceed below

      1. Go to "Command Prompt" you may type "cmd" in the search bar.

      2. then type the following:

         netsh wlan set hostednetwork mode=allow ssid=VirtualRouter key=123456789

      3. Enter

      3. then type :

         netsh wlan start hostednetwork

      4. Then connect to internet

      5. Then You already have a Wireless Access Point..

 

 

note: ssid is the name of your wifi so you can change the VirtualRouter in any name you want.

        key is your password so you can change the value 12345678 in any password you want.

 

I hope I help others especially those who wants to use the VirtualRouter.

 

sorry for my english hehe...

by: Nolra



 

Sep 13, 2012 at 10:11 PM
Edited Sep 13, 2012 at 10:12 PM

To check if your wlan adapter is compatible with hostednetwork (and therefore also with VirtualRouter) type to prompt command: netsh wlan show drivers.

 
Check that in the list there is the word "Hosted network supported: Yes"


Bye


Nov 6, 2012 at 3:40 PM

 

Hi ,

I did everything as you mentioned and i connected to my android phone xperia arc there after when connected to my phone all of a sudden my system got hung up and restarted automatically with a blue screen showing that some issues with recently installed software or hardware make sure check with your administrator like that so it will repeat every time in my system so anyone could you please help me out from this issue and when i tried to check my wlan adapter is compatible or not it was showing error that C:\>netsh wlan show drivers.The following command was not found: wlan show drivers..

C:\>netsh wlan set hostednetwork mode=allow ssid=myvirtual key=12345678The hosted network mode has been set to allow.The SSID of the hosted network has been successfully changed.The user key passphrase of the hosted network has been successfully changed.

C:\>netsh wlan start hostednetworkThe hosted network started.

C:\>netsh wlan show drivers.The following command was not found: wlan show drivers..

anybody help me out from this issue.

Thanks a Ton!

Nov 7, 2012 at 12:33 AM
Edited Nov 7, 2012 at 5:34 PM

Hi anilvirtual,
I do not understand why your computer is showing an error by typing: netsh wlan show drivers
 on my PC (with Windows 7) appears as shown in the attached image.

Obviously the wlan adapter must be connected and turned on.
You must run the CMD command “As Administrator”.

If the error persist You can try to completely remove the wlan adapter drivers from device manager (by selecting the option "Remove the software drivers for the device").

Restart Windows and then install the latest version of drivers for your wlan adapter.
In the picture (from Windows 7 italian) see: “Rete ospitata supportata : Si”
Bye
Nov 7, 2012 at 2:43 PM

Hi FirefoxSystem,

 

I hope you are doing great and i have done that procedure long back that you mentioned above even though i din't get that but after all i removed all drivers and installed newly everything on my lappy now it's working fine thanks a  ton for your support and really i admire your work .Good job

Cheers mate

Take good care of your health. 

Nov 8, 2012 at 1:47 AM

Nice to see people helping each other hehe!!!

Nov 8, 2012 at 1:30 PM

Hi,

After all those procedures i successfully connected to my virtual network but sometimes 2 or 3 times per day am getting an issue that Virtual router Manager Beta has stopped working and showing 1) click online for solution 

                                                               2) close the program

 

so here is the problems details:

Description:  Stopped working
Problem signature:  Problem Event

Name: CLR20r3 

Problem Signature 01: virtualrouterclient.exe 

Problem Signature 02: 0.9.0.0 

Problem Signature 03: 4b044daa 

Problem Signature 04: mscorlib  Problem Signature 05: 2.0.0.0 

Problem Signature 06: 4ef6c131 

Problem Signature 07: 20c9 

Problem Signature 08: 143 

Problem Signature 09: N3CTRYE2KN3C34SGL4ZQYRBFTE4M13NB 

OS Version: 6.1.7601.2.1.0.256.1 

Locale ID: 1033

Nov 8, 2012 at 2:18 PM

I don't encounter yet that kind of problem but did you try to re-install it again? maybe you can try to install it again and try if it solve the problem

Nov 9, 2012 at 6:59 PM

Hi rituglaces,

the clr20r3 error is usually originated from a .Net Framework function.
I suggest you to remove first VirtualRouter and then totally all .Net Framework from the control panel, then reinstall them after a reboot.

You can download .Net Framwerk 4 from here: Microsoft .NET Framework 4 (Standalone Installer)

For other version, just search on Microsoft Download Center

Bye

Nov 10, 2012 at 3:35 AM

Hi,

After I done with the above procedure and all am getting system got restarted with blue screen showing as some issues with recently installed software or hardware make sure check with your administrator like that every time it's going to restarted with the same blue screen , as per the above discussions I updated my wlan drivers and installed latest version of virtual router then why should i get that issue. Help me 

Thanks .

Nov 10, 2012 at 2:16 PM
Edited Nov 10, 2012 at 2:22 PM

Try restarting your computer in safe mode (press F8 before the words "Starting Windows" appears), if Windows starts, go to the control panel applications installation, sort by date and analyze what you recently installed. Remove applications or drivers one by one after each of these restart your PC.
Continue this process until Windows will not start normally.
Make sure you only install drivers designed for the version of your operating system, if you have Windows x64, manually install only 64-bit drivers or drivers explicitly stated as working for the devices in your computer.
Otherwise if the computer will not start even in safe mode I would say that the best thing would be to reinstall windows over the existing version by starting the computer from the DVD setup.

What kind of computer do you have? (Manufacturer and model)
What version of windows you have installed?

May 16, 2013 at 4:27 AM
i have tried all the above steps but virtual router is not letting me to share internet

virtual router is connected and the status is success and i have also tried through cmd prompt then also it is not letting to share internet

CAN ANYONE HELP ME WITH THIS ISSUE?

I THINK .NET FRAMEWORK INSTALLED MAY CAUSE THIS PROBLEM ... can anyone please suggest me hot to share internet.......
Jun 8, 2013 at 7:08 PM
Edited Jun 8, 2013 at 7:21 PM
Hello,

I have the latest edition of VR and have problem with connecting other devices to wifi, example, i found network on my tablet, enter password and constantly i get message "connecting... => scanning... => connecting..." :S

But when I tried to create hotspot with Connectify worked perfectly... xD

I preffer virtual router so if you give me some hint i will be thankful ;)

Thank you ;)

Edited Now i have connection with wifi, but not connection to the internet but i have internet on my laptop -.-

i use usb stick huawei E173 ... :/
Jun 26, 2013 at 9:11 AM
I just tried every tip posted here and none of them worked for me, but i found a fix that worked for me at least.

I just opened Virtual Router and tried to start Virtual Router, didn't worked.
With the software open, I restart the service (Start--> write "services" --> look for VirtualRouterService <---right click and click Restart.
Then i tried once more time to start Virtual Router and voila!! :DD


I hope this works for everyone or at least for a few ;)
Jun 26, 2013 at 4:28 PM
"Virtual Router Plus could not be started. Supported hardware may not have been found."

When I clik on "start virtual router" i get this messege, even when im connected with ethernet to the network... xD
Coordinator
Jun 26, 2013 at 10:31 PM
bojanp wrote:
"Virtual Router Plus could not be started. Supported hardware may not have been found."

When I clik on "start virtual router" i get this messege, even when im connected with ethernet to the network... xD
I'm sorry, but "Virtual Router Plus" is not this app. You should download Virtual Router and give it a shot instead.

The guy that put out Virtual Router Plus took my source code, stripped out most of the features, and released it as an inferior app. I really encourage you to use the original Virtual Router app (the one available fro this site.)
Jun 27, 2013 at 10:52 AM
I downloaded Virtual Router but im now not have "shared connections" :S
Probably my settings on network isnt adjusted... ;) Im not home now, but i try later!
Jun 27, 2013 at 2:28 PM
Edited Jun 27, 2013 at 7:39 PM
help please
i have read all this topic
now i arrived to be connected to virtualrouter with my windows phone but my probleme is that i can surf on internet

how to do to connect to internet via my pc and virtualrouter?
Image


ok sorry now it s work i forget to put sharing in my broadband connection

thanks to nolra for it s tutorial
Jun 29, 2013 at 5:28 PM
I am using 3G internet on my laptop and want to make it a hotspot so that I can access internet on my laptop and mobile. I am able to connect to the Local area connection *11 but im not able to access any website on my mobile or other laptops. It shows that internet is connected but i can not open any website or any internet stuff. Kindly help me out.
Jul 10, 2013 at 1:02 PM
goonjverma wrote:
I am using 3G internet on my laptop and want to make it a hotspot so that I can access internet on my laptop and mobile. I am able to connect to the Local area connection *11 but im not able to access any website on my mobile or other laptops. It shows that internet is connected but i can not open any website or any internet stuff. Kindly help me out.
-Share your Lan internet by right clicking your Local area connection 11 and go to properties and go to sharing tab..

check the box allow other network users to connect through this computer's internet connection

then choose the network adapter that needs internet access...

meaning if you will share your lan's internet to your wireless devices then share your lan's internet to you your wireless adapter..


hope it will work and hope you understand it hehehe..


sorry for late reply guys cause im busy in school... hehe
Jul 10, 2013 at 1:03 PM
Thank you!!! You're welcome!!! :)
Jul 10, 2013 at 1:03 PM
Thank you!!! You're welcome!!! :)
Jul 10, 2013 at 1:05 PM
jeancodeplex wrote:
help please
i have read all this topic
now i arrived to be connected to virtualrouter with my windows phone but my probleme is that i can surf on internet

how to do to connect to internet via my pc and virtualrouter?
Image


ok sorry now it s work i forget to put sharing in my broadband connection

thanks to nolra for it s tutorial
No Problem You're welcome.. :)
Jul 10, 2013 at 1:09 PM
another tip:

sometimes if the above steps doesn't work for you, you can go to

run-->type services.msc --->find VirtualRouterService then restart it...

and also find the Internet Connection Sharing (ICS) then restart it...


hope it will help you guys... :)
Jul 10, 2013 at 1:14 PM
bojanp wrote:
Hello,

I have the latest edition of VR and have problem with connecting other devices to wifi, example, i found network on my tablet, enter password and constantly i get message "connecting... => scanning... => connecting..." :S

But when I tried to create hotspot with Connectify worked perfectly... xD

I preffer virtual router so if you give me some hint i will be thankful ;)

Thank you ;)

Edited Now i have connection with wifi, but not connection to the internet but i have internet on my laptop -.-

i use usb stick huawei E173 ... :/
Did you check the internet sharing of your huawei E173?

go to Control Panel---> Network and Internet--->Network and sharing center--->Change adapter settings

then right click your huawei modem go to properties and find the tab about the sharing of internet...


hope it will help hehe
Jul 13, 2013 at 3:55 PM
haha ok guys whos virtual router got connected and couldnt use the internet just disable the antivirus firewall or your built in firewall
i disabled by bitdefender firewall and it worked. for the people who could not get vr started or connect a device just follow the above instructions it will work it worked for me

for the ppl who could not install VR go to command prompt and type sc delete virtualrouter then go to program files and delete the VR folder after deleting use a registry cleaner software and clean the whole registry then restart and install it will work fine

i had problems right from the installation
Jul 26, 2013 at 2:15 AM
Nope. Nothing works fir my Windows 8 PC.
Aug 5, 2013 at 6:02 AM
Edited Aug 5, 2013 at 6:05 AM
CAN I CONNECT THIS VIRTUAL ROUTER VIA ETHERNET CABLE..
I HAVE NETGEAR ROUTER CONNECT LAN TO MY PC..
I WANTED TO CONNECT WIFI TO VIRTUAL ROUTER
SO I COULD NOT CONNECT VIRTUAL ROUTER..
WINDOWS 8 PC..
32 BIT, 4GB RAM DDR2" 500GB HARD DISK..
Aug 7, 2013 at 12:46 PM
can not mange virtual router.the service has stopped working.

i need to know hot to make the service working i tryed the idea services.msn by typing on run but i sawed virtual box service is working. so also ii is showind me the problem even i have restarted.
Aug 7, 2013 at 3:25 PM
u need to uninstall virtual router delete its forlder from program files ... (this step is important) then u need to delete the entire virtual router service (if u donno google how to delete service) ... after this restart and then install it again fresh ... read my previous post too
it wont work on windows 8 i havnt tried it but it works from xp to win7
Aug 23, 2013 at 4:04 PM
i practically spent two hours trying every step mentioned above. yes, my broadband is in sharing mode, yes my cmd shows hosted network, i deleted reinstalled, the VR works fine, completely fine, just that when i connect using my lumia the phone shows " THE CONNECTION COULD NOT REACH THE NETWORK " !! please help me out here... what is it that seems to be the problem ?? i just cant figure it out.. i use windows 8, both on laptop and on the phone.. i use an ethernet cable, the wifi hotspot works but i just cant use it on the device . it is not the phone, its brand new, works on other wifi, please help me out, im somehow convinced its an issue on the lappy. thnkyou!
Aug 26, 2013 at 4:58 PM
well i use my lumia win 8 all the tym but on my lappy its win 7
there seems to be a problem about this application running with win 8 desktop
i have managed to connect android icecream sandwich ios 5 and win phone 8 it works perfectly
sorry no help try other application u might have to wait till ppl start dev software for 8 its completely new
Aug 26, 2013 at 7:57 PM
Edited Aug 26, 2013 at 7:59 PM
All dear when i run virtual router manager in shared connection there is shown none i did all thing which shown above i also shared from my internet adopter setting in share tab where wireless connection 2 then share it but not connected in internet i connected via wifi but there is no internet access router shows internet access... please tell me what i do bundle of thanks for which answer me
Oct 21, 2013 at 10:35 AM
Edited Oct 21, 2013 at 10:42 AM
Guyz.. i hv a serious problem............

I went 2 create a virtual wifi connection.. but i am facing this probs.. i checked the wifi is on.. but still i hv dis prob.. wht should i do??

C:\Windows\system32>netsh wlan set hostednetwork mode=allow ssid=Hotspot key=Password keyUsage=persistent
The hosted network mode has been set to allow.
The SSID of the hosted network has been successfully changed.
The user key passphrase of the hosted network has been successfully changed.


C:\Windows\system32>netsh wlan start hostednetwork
The hosted network couldn't be started.
The group or resource is not in the correct state to perform the requested operation.



C:\Windows\system32>netsh wlan show hostednetwork

Hosted network settings

Mode                   : Allowed
SSID name              : "Hotspot"
Max number of clients  : 100
Authentication         : WPA2-Personal
Cipher                 : CCMP

Hosted network status

Status                 : Not available

C:\Windows\system32>netsh wlan show drivers

Interface name: Wireless Network Connection
Driver                    : Intel(R) WiFi Link 5100 AGN
Vendor                    : Intel Corporation
Provider                  : Microsoft
Date                      : 3/26/2009
Version                   : 12.4.1.4
INF file                  : C:\Windows\INF\netw5v32.inf
Files                     : 1 total
                            C:\Windows\system32\DRIVERS\netw5v32.sys
Type                      : Native Wi-Fi Driver
Radio types supported     : 802.11a 802.11b 802.11g
FIPS 140-2 mode supported : Yes
Hosted network supported  : No
Authentication and cipher supported in infrastructure mode:
                            Open            None
                            Open            WEP-40bit
                            Open            WEP-104bit
                            Open            WEP
                            Shared          WEP-40bit
                            Shared          WEP-104bit
                            Shared          WEP
                            WPA-Enterprise  TKIP
                            WPA-Enterprise  CCMP
                            WPA-Personal    TKIP
                            WPA-Personal    CCMP
                            WPA2-Enterprise TKIP
                            WPA2-Enterprise CCMP
                            WPA2-Personal   TKIP
                            WPA2-Personal   CCMP
                            Open            Vendor defined
Authentication and cipher supported in ad-hoc mode:
                            Open            None
                            Open            WEP-40bit
                            Open            WEP-104bit
                            Open            WEP
                            Shared          WEP-40bit
                            Shared          WEP-104bit
                            Shared          WEP
                            WPA2-Personal   CCMP

C:\Windows\system32>

guyz... what should i do????
Oct 21, 2013 at 3:13 PM
Hello sanjib
there are three possibilities
first your computer doesnt support wifi
there is little u can do about this
second is your wifi hardware is broken or a driver is not correctly installed pls check for a driver according to the model
third there will be a physical wifi on/off switch switch it on and then try it again

Oct 21, 2013 at 7:03 PM
Thank you Zany

But now i am facing another problems...

I created virtual wifi network.. i can connect my ph with that wifi network.... but no internet access in ph!!.. i checked on my pc & there i swa no packet was sending...???

what should i do now??
Oct 22, 2013 at 6:01 PM
did you connect the internet to your computer and if you did does it work on the computer.
if its working you have to share that internet by going to its properties and checking the internet sharing options
in previous posts i have given some troubleshooting techniques read them


Oct 22, 2013 at 6:02 PM
try it with a different ph it works on apple , windows and andriod dont knw about others


Oct 27, 2013 at 5:37 AM
i have this problem below. what should i do? please help me.

The group or resource is not in the correct state to perform the requested operation
Oct 27, 2013 at 7:44 AM
When i open my Virtual Router Manager it says "Can not manage Virtual Router.The Service is nor running." What should i do now?
Oct 27, 2013 at 2:08 PM
Edited Oct 27, 2013 at 2:10 PM
Dakshit wrote:
When i open my Virtual Router Manager it says "Can not manage Virtual Router.The Service is nor running." What should i do now?
Okay! it got started but now it says "The group or resource is not it in the correct state to perform the requested operation."
What to do next and what to write in the SSID and password?
Oct 27, 2013 at 8:23 PM
"The group or resource is not it in the correct state to perform the requested operation."
it means the wifi is not turned on . turn on the wifi there will be a hardware switch if not turn it on from the windows (the procedure depends on the diver installed/software used so look it up on google how to turn wifi on.)


Oct 28, 2013 at 4:48 AM
if there is no wireless option in the computer, then?
Oct 30, 2013 at 3:04 PM
first check whether your model has wireless feature or not
if its not there better get a wireless router


Nov 11, 2013 at 1:08 PM
Hi all, I am using a 3G Broadband and want to share it through my PC wifi, but there is nothing in "Shared Connection" for me to choose, and I already share the connection in the setting as you can see the Maxis Broadband is in "Shared" mode.

http://imageshack.com/a/img547/6989/k5o0.jpg
Nov 13, 2013 at 6:06 AM
HI all,

I have Dell Latitude E5430.
I have configured everything as above comments.

I can connect to Virtual WiFi shared but could not access to Internet from my mobile.

Additionally I tried : I disconnected the Wireless Network which are connected. LAN is shared. Don't whats the case I am missing.

Please help.
Thanks in advance.
Dec 5, 2013 at 6:04 AM
hi..
i have installed virtual router 1.. and m getting this error....!

"The group or resource is not in the correct state to perform the requested operation."

Please help..

Regards.
Nikhil.
Dec 18, 2013 at 4:41 PM
i am getting an error like this
the group or resource is not in the correct state to peform the requested operation
Jan 16 at 1:59 AM
Hi,

How to change the password for the Virtual network created using command prompt?

Please help i think somebody has hacked the connection and trying to connect to my wifi.

Regards,
AmarG
Jan 16 at 1:28 PM
My wireless card model is netgear NETGEAR WG311v3 which doesn't support "Hosted network support" or network virtualization, i have updated the driver and tried every possible way. is there any fix for regarding this issue. any one?
Feb 7 at 5:16 PM
Hi all

I was experiencing the same issue as everybody else - within 2 days of installing the software I could no longer use the Virtual Router and the netsh commands did not work.

I eventually came across this windows hotfix: http://support.microsoft.com/kb/2496820
Description: Applications that use Virtual WiFi technology do not work after you restart a computer that is running Windows 7 or Windows Server 2008 R2

I don't think the Virtual Router will work until I reboot but I followed the commands here: http://everydaylife.globalpost.com/convert-3g-modem-wifi-hotspot-32528.html

And now I can share my 3G connection with no issues

Hope this helps somebody
Feb 10 at 7:15 AM
I cannot uninstall, repair, or install Virtual Router v0.9 Beta. Codeplex does not respond at all to the 1001 error, as I have seen from some posts over a year old. I would like to remove it, and I believe the error originated after a system restore.During Uninstall attemptError 1001. Exception occurred while initializing the installation:System.IO.FileNotFoundException:Could not load file or assembly 'file:///D:\Program Files (x86)\VirtualRouterService.exe' or one of its dependencies. The system cannot find the file specified.I hit ok, and then it says to close.During Repair attemptError 1001. The specified service already exists >>>> I then hit okay and this pops up:Error 1001. Could not find file 'D:\Program Files (x86)\Virtual Router\VirtualRouterClient.InstallState'. >>>I then hit close to exit.I imagine the solution to be to install it on another computer and copy the files onto my current via a flash drive?
Feb 12 at 12:21 AM
Edited Feb 12 at 12:22 AM
Nolra wrote:
A.) Virtual Router could not be started -when first started sometimes it will say " Virtual Router could not be started ". sol: based on my experience just try it again. click the ok button again and click the refresh button in the VirtualRouter GUI       and then choose what type of shared connection you want. Then the problem is solved!!!. It is now working..but some will say their        devices can connect to the VirtualRouter but with no internet connection, so it will lead to another problem which is B.   B.) Why there is no internet services in my device(mobile/PC/LAPTOP) while it is said that I have a connection in  my VirtualRouter? -This is also my main problem when I first started the VirtualRouter. I can connect to the VirtualRouter but with no internet access. sol: based on my experience this is what I did:      1. Go to Control Panel and then click " NETWORK and INTERNET"      2. Click " NETWORK and SHARING CENTER" and Click "Change adapter settings"      3. Make sure that your original connection thru internet does share its connection to your Wireless Network Connection 2"         in my case my "Broadband Connection" is shared. To do this I double click my "Broadband Connection" and click Properties         then go to "Sharing Tab" then click the box "Allow other network users to connect through this computer's internet connection"         then choose "Wireless Network Connection 2". Then Click "OK".      4. It will prompt "Since this connection is currently active,some settings will not take effect until the next time you dial it" then just dial again         your connection.       5. Then now you have a connection!!! Some will say that when they look into the connection it is said No internet access but don't worry because that's not true it is not only updated in the changes hehe!!... but if you want to see the word "Internet Access" just redo the letter A.) statement. no need to disconnect again. 3.) Still Having Problems? then do the manual thing. - actually as i read the articles in the other forums I learned that making your laptop/pc a virtual router is one advantage of using Windows 7 so it means that  even though you  don't use VirtualRouter you can still make your Laptops/PC a VirtualRouter. So why do we need to use Virtual Router? actually for me it is only intended for easy use or for GUI purposes since it is impractical to type many words in command prompt especially if you are a newbie in PC thing.   Sol: before starting make sure you disconnect your internet connection.      note: do the letter B.) before you proceed below       1. Go to "Command Prompt" you may type "cmd" in the search bar.       2. then type the following:          netsh wlan set hostednetwork mode=allow ssid=VirtualRouter key=123456789       3. Enter       3. then type :          netsh wlan start hostednetwork       4. Then connect to internet       5. Then You already have a Wireless Access Point..     note: ssid is the name of your wifi so you can change the VirtualRouter in any name you want.         key is your password so you can change the value 12345678 in any password you want.   I hope I help others especially those who wants to use the VirtualRouter.   sorry for my english hehe... by: Nolra   
I have done all and connection has established to but speed is negligible although I have 1mbps line
Reply ASAP...
Mar 13 at 7:54 AM
hello
i am facing the same prob. how i get it "yes"
its still showing


"Hosted network supported : No "
i have win 7 professional 32 bit.
as well as virtual router plus is also not working.there is a error in "Virtual Router could not be started"
pls help me out
Mar 18 at 1:44 PM
Hello everyone
I’m posting this because I faced many problems setting up this software here are a few tips hope it’s useful
(Please do not ask me questions as I am not updated with this thread so I won’t be able to reply)

Its always better to turn this software off after you use it or it might cause problems next time you want to use it

Problem -1
Virtual router is connected but cannot use the internet
Solution -just disable the antivirus firewall or you’re built in firewall
maybe you can add it in the exclusion list

Problem -2 (reinstalling)
if you were not able to install VR go to command prompt and type
sc delete virtual router then go to c\program files and delete the VR folder
After deleting use a registry cleaner software and clean the whole registry then restart and install it will work fine.

Problem -3
If hosted network is not supported by your computer/laptop it won’t work no matter what.

Problem-4
"The group or resource is not it in the correct state to perform the requested operation."
It means the Wi-Fi is not turned on. Turn on the Wi-Fi there will be a hardware switch if not turn it on from the windows (the procedure depends on the diver installed/software used so look it up on google how to turn Wi-Fi on.)

Problem-5
This is the most frequent one “virtual router could not be started”
Go to network and sharing through the control panel disable and then re enable the Wi-Fi adapter

Notes
Some devices are not able to connect to this type of network it’s not your fault

You have to share the network connection with the Wi-Fi adapter before using this application. Only when you share it will show up on the software

Silly problems
You don’t have a Wi-Fi card on your computer
You didn’t switch on the Wi-Fi on the computer
You typed the password wrong

If you still are not able to make it work
Google how to use hosted network on windows
You will find a set of command prompts which you have to enter each time you want to use this feature
Mar 23 at 10:16 AM
Thu at 12:49 AM
hello, need help here, my virtual router manager was working, then suddenly it just stops working, it dosent open at all
these are the problem details,
Description:
Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: virtualrouterclient.exe
Problem Signature 02: 1.0.0.0
Problem Signature 03: 51181751
Problem Signature 04: System.Configuration
Problem Signature 05: 2.0.0.0
Problem Signature 06: 51e9fc45
Problem Signature 07: 1a9
Problem Signature 08: 75
Problem Signature 09: IOIBMURHYNRXKW0ZXKYRVFN0BOYYUFOW

like i said, i was able to use for like 5 months or more, now its stopped working, hoping to understand what went wrong , :(