Could not start virtual router. The service is not running

Mar 19, 2011 at 8:55 PM

Hello people,

I've got a little problem with my virtual router.

It has always worked fine, but suddenly it said. Could not start virtual router. The service is not running.

We'll i've checked services.msc. It's just running. It has worked before. But suddenly it doesn't

I've tried. Running as admin. Reinstalling. Didn't work


I'm running windows 7HomePremium SP1

Mar 24, 2011 at 1:14 AM

Same problem here: running Windows 7 Enterprise, x64. Also tried re-installing & re-starting. To no avail.

Could it be a devious MS security patch that broke it ?

Mar 26, 2011 at 11:39 PM

You can try this, it work for me.

1) Open Network & Sharing Center 

2) Change Adapter Setting

3) Select the  "Network Connection" you want to share.

4 )right click on the adapter & open the Network "properties"

5) select the "Sharing" tab &  tick  "Allow other network user to connect through this computer's network connection"

6) Choose "Wireless Network Connection" from "Home Networking Connection"

Try start VR after completing this.

Mar 28, 2011 at 2:42 AM

Thanks thejackchan,

I tried your suggestion, but it did not change a thing: After the configuration change, I start the service, then start the VRM client, and it systematically states "Can not manage Virtual Router. The service is not running".