Quick fix for "Virtual router could not be started" error

Jan 6, 2011 at 9:23 PM

I had been getting the "Virtual router could not be started" for a while despite multiple reinstalls both of the Virtual Router Manager itself and also of my wireless card drivers. Finally I discovered a solution to the problem that worked for me. I have a Atheros AR5B93 wireless network adapter and I *had* been able to get VRM to work in the past but it just "stopped working" one day.  However if you open up command prompt and manually start the virtual wifi network it might be able to solve the problem. Just open command prompt and type the following:

netsh wlan start hostednetwork
Then open up the virtual router program and choose the "Stop Virtual Router" option. After that everything should work :)

Jan 23, 2011 at 5:16 AM

I, too, get the same error message whwen trying to start the Virtual Server.

I tried the only posted "quick fix" and that didsn't work for me, either.


Apr 2, 2011 at 10:40 PM

doesnt work here as well

this is too sad cuz it worked yesterday - first install

now it says could not be started

its a laptop i have and i try to make it give wirless to my smartphone