problem using my cell phone with virtual router

Nov 12, 2010 at 12:46 PM

Hello all,

I am trying to connect nokia 5800 with virtual router and it is able to connect but in connected peers "Host name could not be found" and "IP address could not be found" is shown and also I am not able to access internet.

But when i tried to connect my friends ipod touch he able to access internet and in connected peers also, he retrieves some ip. Please let me know what are the changes i need to done so that it works.

Thanks in advance.

Jan 30, 2011 at 5:07 PM

i have the same problem from any kind of smartphone

Feb 13, 2011 at 12:04 AM

I have same problem WP7. News?

Feb 24, 2011 at 12:00 AM

I was able to share the Internet connection via my Droid X (Using the Android application PDANet to tether to my Win7 machine) with another WinXP home edition laptop via Wifi.  I had to reboot the Win7 machine a time or two and then choose the "PDANet broadband connection" in Network connections a couple of times before it started successfully, but it did work eventually.

It seemed that I had to try things repeatedly and then reboot after failures, but it eventually worked.

Just sharing my experience.

Good luck