For those who can't start Virtual Router (suggestion)

Jul 16, 2010 at 6:19 AM

Try this, it worked for me.

Right click all your network adapters, go to properties, and uncheck IP version 6. 


I was getting a few errors in my Event Viewer, when starting Virtual Router (and I'm not any where near the max of my memory used) in Windows Server 2008 R2.  The errors were as follows:

"The ICS_IPV6 was unable to allocate  bytes of memory. This may indicate that the system is low on virtual memory, or that the memory manager has encountered an internal error."

"The ICS_IPV6 failed to configure IPv6 stack."

Checking IP version 6 from the list of supported protocols under all my network devices then starting Virtual Router was the solution for me.

Enjoying my Virtual Router now. :)

Apr 2, 2011 at 10:51 PM

not working

damn why something has to be so complicated when it worked yesterday and i didnt change any network settings since