I can't start Virtual Router, i have Intel WiFi Link 5100 adapter

Apr 23, 2010 at 9:12 PM
Edited Apr 23, 2010 at 9:23 PM

I have installed Virtual Router Manager v0.9 Beta after installing Windows 7 Enterprise 64 bit (genuine). When i run the VR and click  Start Virtual Router button then the VR display message "Virtual Router Could Not Be Started!". I'm try to select  different item in Shared Connection (Dropdown List) but i get the same result. It shouldn't be that because i used BenQ Joybook S57 lm02 notebook, it has Intel WiFi Link 5100 BGN adapter and it's driver version is 13.0.0.107. Could you help me to fix this problem? please.....  

* I'm try to install the latest driver (version 13.​1.​1.​1 64-​Bit) but the VR still display message "Virtual Router Could Not Be Started!"

May 5, 2010 at 5:12 PM

I have the same problem! Please fix it... Windows 7 Ultimate x64/HP Pavilion dv7-1160. PPPoE by Ethernet. I'm trying different items in Shared Connections, but it's return to default in few seconds. Default is not those connection which I wanna share. Please fix it.. Your software is the only way to share my internet connection to my Android.

May 11, 2010 at 3:47 AM

Make sure you see a "Microsft Virtual Wifi Adapter" in your Network Connections...it automatically appears for supported wifi chipsets....if you dont see it you are SOL.

 

Another possiblity is you need to make sure Windows Firewall service (via services.msc) is running...you dont need to have the firewall enabled though.