Sony PS3 can't connect to Virtual Network

Apr 10, 2010 at 12:20 PM

I've created my virtual network and I've had no trouble connecting other wifi enabled devices to it and getting internet but my PS3 seems incapable of establishing a connection. The SSID shows up when I go to scan for wireless networks but when I try to join it I just get an error and suggests that I check the security settings for the WLAN. Any ideas on what I'm doing wrong?

Apr 11, 2010 at 2:06 PM

It could be that the PS3 doesn't support WPA2 encryption. You'll want to check with Sony to find out if it does.

Also, Virtual Router only supports WPA2 encryption by design to optimize security.

Apr 11, 2010 at 9:13 PM
No it definitely supports WPA2, my regular wireless connection is WPA2 encrypted and I can connect to that.
Aug 24, 2010 at 4:54 AM

I'm facing the same problem with my Android phone (HTC Legend). I can see the Virtual Router hotspot, and it identifies the WPA2 PSK correctly, but I cannot connect.

However, strangely enough, yesterday, after some hours of leaving the phone sitting next to the laptop while I was doing other things, I noticed that it was connected!

But this morning, I couldn't connect again.

Aug 24, 2010 at 4:58 AM

I just tried to get my wife's HP mini (which runs Windows 7 starter) to connect to it, and it failed as well. I wonder if it is an incompatibility problem with the Dell inspiron 1420's WiFi card? But that wouldn't explain why it would suddenly start working yesterday afternoon.

Aug 25, 2010 at 3:03 AM

It inexplicably worked again last night, but this morning again it won't connect!

Aug 26, 2010 at 2:56 AM

I am getting the same results with Connectify -- it worked, then didn't work most of the time.

Aug 26, 2010 at 9:36 AM

I noticed they just came out with a new beta for Connectify 2.1 and so I tried that. It seems to be working... at least for now. Hope it keeps working!

Aug 27, 2010 at 4:00 AM

Well, Connectify 2.1 Beta seems to be working for me consistently so far.

Sep 12, 2010 at 11:22 AM

I have a Intel WiFi 5100 and Virtual Router (and if you do it via command line) will create a 802.11a network.
Maybe the same happens with your WLAN card.

In my opinion the PS3 supports only the "b" and "g" standard on 2,4GHz band.

You will notice if you have a PSP you are also not able to access the network.

Connectify creates a 802.11a network, too. But with the new beta3 (and maybe 2) it is able to create a Ad Hoc network which has 802.11g.
Then the PS3 is able to connect to it.

Please correct me if I am wrong. I have no PS3 :)